PHP-pcntl-Modul installieren

Ich bin zu Beginn der Arbeit mit yii-framework mit Komponisten und dafür muss ich diese php-pcntl-Modul arbeiten. Wie lese ich aus den Handbüchern ist es nicht installiert, in ubuntu standardmäßig.
Denn ich habe festgestellt, dass einige Anweisungen so etwas

mkdir php
cd php
apt-get source php5
cd php5-(WHATEVER_RELEASE)/ext/pcntl
phpize
./configure
make

Then:
cp modules/pcntl.so /usr/lib/php5/WHEVER_YOUR_SO_FILES_ARE/
echo "extension=pcntl.so" > /etc/php5/conf.d/pcntl.ini

gemacht und installation.
Aber weißt, ich bin immer Nachricht

PHP Warning:  Module 'pcntl' already loaded in Unknown on line 0

was wahrscheinlich bedeutet, dass vielleicht dieses Modul wurde bereits in meinem system.
Also, was sind meine Schritte nun ? Nur nicht achten auf diese Warnung, oder ich muss etwas tun, um dieses problem zu beheben ?

InformationsquelleAutor David | 2014-02-23

Schreibe einen Kommentar