Tag: apt-get

ALLGEMEINE APT-GET-SUPPORT IST OFF-TOPIC. Support-Fragen können gestellt werden an https://superuser.com. apt-get ist ein Kommandozeilen-tool verwendet werden, um die Arbeit mit dem Advanced Packaging Tool (APT) von Debian-basierten Linux-Distributionen und für die Durchführung von Aktionen wie der Installation oder der Aktualisierung eines Pakets.

linux ubuntu server, kann nicht abgeschlossen werden "sudo apt-get install ubuntu-desktop"

Anzahl der Antworten 1 Antworten
Ich'va installiert ubuntu server 10.41 in Vm ware, und ich möchte installieren Sie die desktop aber jedes mal, wenn ich versuche den Befehl sudo apt-get install ubuntu-desktop dieser Fehler zeigt sich: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/libp/libproxy/ libproxy0-o.3.1-ubuntu1-amd64.deb 403

ReviewBoard pip-installation scheitern

Anzahl der Antworten 3 Antworten
Ich versuche zu installieren ReviewBoard auf 14.04.1-Ubuntu und ich bekomme die Fehlermeldung unten. Ich verwendete Befehle: sudo apt-get install python-setuptools python-dev memcached patch libjpeg-dev sudo pip install -U pip sudo easy_install pip sudo apt-get install python-mysqldb sudo

sudo: apt-get: command not found linux-server

Anzahl der Antworten 1 Antworten
Bin ich mit einem Linux-server andtrying so installieren Sie das jdk-Paket. Aber wenn ich versuche, sudo, apt , bekomme ich die folgende Fehlermeldung: sudo: apt-get: command not found Die Linux-version ist: 3.10.0-229.el7.x86_64 GNU/Linux Kann nicht herausfinden, was

apt-get update, dist-upgrade, autoremove, autoclean-in einem einzigen sudo Befehl

Anzahl der Antworten 2 Antworten
Meine übliche Befehl für die Führung der Maschine up-to-date ist Recht ausführlich, und es kann dazu führen, dass mehr als ein Kennwort-Eingabeaufforderung, wenn jeder Befehl dauert eine lange Zeit: sudo apt-get update && sudo apt-get dist-upgrade &&

Was ist der Unterschied zwischen der Installation eines Pakets unter Verwendung der pip vs. apt-get?

Anzahl der Antworten 5 Antworten
Ich versuche zum bereitstellen einer Django-site auf einer Ubuntu-Maschine. Ich brauche zu installieren Psycopg2 und PIL, aber es scheint, dass ich bin in der Lage, installieren Sie mit apt-get oder mit pip. Gibt es einen Unterschied in

Prüfen Sie, ob ein apt-get-Paket installiert ist und installieren Sie es dann, wenn es nicht auf Linux?

Anzahl der Antworten 22 Antworten
Arbeite ich auf einem Ubuntu-system und aktuell dies ist, was ich Tue: if ! which command > /dev/null; then echo -e "Command not found! Install? (y/n) \c" read if "$REPLY" = "y"; then sudo apt-get install command

Gibt es eine Paket-management-system für MinGW+MSYS?

Anzahl der Antworten 1 Antworten
Ich versuche zu kompilieren, einige open-source-Bibliotheken in MinGW+MSYS. Während der configure phase, ich sah immer wieder einige 3rd-party-Bibliotheken fehlen. Für heute, meine Lösung ist die Quelle download der fehlenden Bibliotheken und Folgen der GNU-build-Prozess kompilieren und installieren

Wie update apt-get wenn der Fehler "konnte nicht aufgelöst werden 'us.archive.ubuntu.com'" kommt in ubuntu linux?

Anzahl der Antworten 1 Antworten
Mit Linux 3.2.0-32-generic x86_64 Ubuntu, wenn ich versuchte das update mit "apt-get update" bekam ich mehrere Fehlermeldungen für viele Linien von Anfragen an die us-ubuntu-Archiven. Es read "konnte nicht aufgelöst werden 'us.archive.ubuntu.com'". Was kann ich tun? InformationsquelleAutor

Wie kann ich apt-get install-Verzeichnis

Anzahl der Antworten 2 Antworten
Den Standard-Installations-Verzeichnis von apt-get /opt. Kann ich es ändern, um ein anderes Verzeichnis? Genauer: ist das das Standard-Verzeichnis von apt-get-Anwendung (wenn Sie Sie kompilieren aus dem Quellcode) der Standard-Verzeichnis der Anwendungen installiert mit apt-get? Es ist das

Die Installation von VLC auf Lubuntu (Utopische Einhorn)

Anzahl der Antworten 1 Antworten
Ich habe einige Probleme beim installieren von VLC auf Lubuntu (ubuntu 14.10: sudo apt-get install vlc Den Befehl gibt: Some packages could not be installed. This may mean that you have requested an impossible situation or if

Ubuntu: Oracle JDK 8 wird NICHT installiert

Anzahl der Antworten 6 Antworten
Habe ich installiert oracle JDK-8 auf ubuntu 14.04 manuell. aber immer, wenn ich ein Paket installieren möchten, muss jdk8, apt-get versucht zu installieren jdk 8 wieder. mein Land ist so eingeschränkt oracle-server wird nicht lassen Sie mich

Installieren experimentelle Paket auf debian

Anzahl der Antworten 1 Antworten
Ich möchte installieren eine experimentelle debian-Paket. Ich bin im Moment Probleme mit der älteren version, so dass ich dachte, es ist am besten, zu aktualisieren und zu versuchen, dass man da, ich kann immer wieder zurück wechseln.

Wie löst apt-get Befehl nicht gefunden

Anzahl der Antworten 1 Antworten
Hallo ich bin neu mit ubuntu und linux,ich bin auf der baxter Roboter habe ich paar Probleme .. Als ich dem guide Folgen Schritte, die ich über einen Befehl, den ich Bearbeiten müssen, müssen Sie eine gedit-Datei

MongoDB installieren 3.2 oder höher auf dem Raspberry pi-3 (Debian-9 (stretch -))

Anzahl der Antworten 4 Antworten
Ich versuche, eine neuere version von MongoDB auf meinem Raspberry Pi-3. Habe ich installiert mongodb von: sudo apt-get install mongodb Den mongodb-version 2.4.14. Den mongodb-Abfragen, die ich verwende, bedürfen der MongoDB version 3.2 oder höher. Um eine

die proxy-Einstellungen für apt-get bei Ubuntu Gast

Anzahl der Antworten 1 Antworten
Ich hab Ubuntu läuft als Gast auf einem Windows 7 OS in VMWare. Habe ich angegeben, proxy-Einstellungen und ich kann im internet surfen in Firefox. Aber wenn ich versuche : sudo apt-get update Bekomme ich die folgende

Installation von MariaDB unter Ubuntu: "Konnte Paket nicht finden"

Anzahl der Antworten 1 Antworten
Ich will MariaDB installieren auf meinem Ubuntu Server. Das problem ist, dass apt-get install mariadb-server gibt : Konnte Paket nicht finden mariadb-server. Ich aktualisiert die packagelist mit apt-get update aber es funktioniert immer noch nicht. Was habe

"Lesen der Dateien-Liste für Paket 'inkscape': Input/output error" beim Versuch, um Pakete zu installieren

Anzahl der Antworten 1 Antworten
Ist es egal, was ich versuche zu installieren mit meine Paket-manager(sudo apt-get install was auch immer), ich bekomme immer diese Fehlermeldung. dpkg: unrecoverable fatal error, aborting: reading files list for package 'inkscape': Input/output error E: Sub-process /usr/bin/dpkg

apt-get Fehler: Sub-process /usr/bin/dpkg zurückgegeben Fehler-code (1)

Anzahl der Antworten 6 Antworten
Habe ich Fehler in apt-get installieren es ist ein Fehler: The following packages have unmet dependencies: gcc-4.8-multilib : Depends: libc6-dev-i386 (>= 2.11) but it is not going to be installed libc6-dev-x32 : Depends: libc6-dev-i386 (= 2.19-0ubuntu6.6) but

Backtrack 5 r3 "apt-get upgrade" Fehler [BRAUCHE HILFE]

Anzahl der Antworten 1 Antworten
[email protected]:~# apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done The following packages have been kept back: smartphone-pentest-framework 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. 1 not fully

So entfernen Sie eine unvollständige Paket mit apt-get?

Anzahl der Antworten 2 Antworten
Habe ich versucht, die Installation von android-studio mit apt-get bei Ubuntu und finde, dass ein Abhängigkeits-Paket mit einer Größe von 233 M ist erforderlich, um download von Google. Seit ich in China bin der Netzwerk-Zustand ist so

Linux apt-get "Befehl nicht gefunden" - Wie installiert man ein Paket in Arch Linux?

Anzahl der Antworten 6 Antworten
Ich versuche zu installieren-Befehl: $ sudo -s apt-get install net-tools /bin/bash: apt-get: command not found Wie kann ich installieren apt-get dann? Verwende ich folgenden Befehl ein, um herauszufinden, Meine Linux-Distribution den Namen und die Version: $ cat

Reparieren Sie beschädigte Python ist3.2-installation (Ubuntu)

Anzahl der Antworten 1 Antworten
Habe ich dummerweise entfernen subprocess.py module aus /usr/lib/Python ist3.2 also versuche ich, dies zu beheben mit der Ausführung: sudo apt-get install Python ist3 aber ich bekam diese Fehlermeldung: Traceback (most recent call last): File "/usr/bin/py3compile", line 33,

sudo: apt-get: Kommando nicht gefunden

Anzahl der Antworten 4 Antworten
Ich bin wirklich kämpfen, um meinen Kopf um den terminal bekomme ich immer wieder die Befehle nicht gefunden, was mache ich falsch? Ich versuche zu installieren von ruby auf dem mac mit diesem tutorial. http://www.ruby-lang.org/en/downloads/ aber ich

Konnte nicht finden, dass jedes Paket von regex 'php5.6'

Anzahl der Antworten 1 Antworten
Ich versuche, ein upgrade von PHP 5.5.38 zu PHP 5.6. Ich bin nach Anleitung verfügbar auf SO, aber ich bin immer folgende Fehlermeldungen: sudo apt-get -y install php5.6 php5.6-mcrypt php5.6-mbstring php5.6-curl php5.6-cli php5.6-mysql php5.6-gd php5.6-intl php5.6-xsl Reading

Entfernen zweites python installieren

Anzahl der Antworten 2 Antworten
Heute morgen installierte ich die Python ist3.3.2 von der Quelle, die mir einige Kopfschmerzen, so jetzt will ich es entfernt. Python ist3 startet Python ist3.3.2, gespeichert in /usr/local/bin. Jedoch, wenn ich versuche, es zu entfernen, es entfernen

apt-get-Befehl funktioniert nicht auf Ubuntu-On-Windows / Windows-Subsystem für Linux

Anzahl der Antworten 6 Antworten
Ich gerade installiert Ubuntu-On-Windows vor kurzem Hinzugefügt auf Windows 10 für Leute die auf die schnelle ring. Jedoch, wenn Sie versuchen, installieren Sie neue Anwendungen mit apt-get, der Befehl scheint zu scheitern jedes mal. Ich bin immer

Installieren apt-get unter OpenSUSE

Anzahl der Antworten 1 Antworten
Habe ich OpenSUSE installieren. Ich möchte zum installieren, apt-get auf OpenSESU. Als ich bei Google suchen, aber das Ergebnis ist unbrauchbar. Kann mir jemand sagen, wie zu installieren, apt-get unter OpenSUSE? Ich sage nicht, YaST ist schlecht.

Wie installieren Sie den aktuellen OpenPYXL-Paket auf Ubuntu

Anzahl der Antworten 2 Antworten
Habe ich einige Tabellenkalkulation Lesen von code (mit openpyxl), die funktioniert einwandfrei auf meinem Windows-installation. Auf meinem Ubuntu-Rackspace-server, jedoch nicht mit einem benannten Bereich Fehler. Merke ich, dass die openpyxl-Paket auf Ubuntu (welches ich installierte Letzte Woche

Installation von python-software-properties auf ubuntu 12.04

Anzahl der Antworten 1 Antworten
Ich versuche zu installieren von python-software-properties-Paket auf einem ubuntu-12.04-Maschine. Ich erhalte: The following packages have unmet dependencies: python-software-properties : Depends: python (< 2.7) but 2.7.3-0ubuntu2 is to be installed Depends: python-pycurl but it is not going to

Ubuntu 11.04: `apt-get install rake` -> "E: Unable to locate package rake"

Anzahl der Antworten 2 Antworten
Dies ist wahrscheinlich eine Art von "ist es angeschlossen?" - Frage, aber nachdem ich eine Standard-Rackspace-image von Ubuntu 11.04. Laufenden Befehl (als root) apt-get install rake Schlägt fehl mit Fehler Reading package lists... Done Building dependency tree

Wie zu entfernen und entfernen Sie alle installierten Pakete per apt-get?

Anzahl der Antworten 1 Antworten
Ich habe versucht apt-get --purge autoremove aber diese ist anders. Ich will komplett wischen Sie das system. Ich habe Durcheinander mit Abhängigkeiten jetzt gibt es Tonnen von Konflikten. Sicher kann ich das ganze OS neu installieren, aber

Wo muss die Bibliothek der C-header-Dateien unter Linux

Anzahl der Antworten 3 Antworten
Peinlich grundlegende Frage. sudo apt-get install libmemcached6 - wo kann die .h und .o oder .so ist Leben in eine typische Installation auf einer Linux-Maschine (Ubuntu)? Und, wie mache ich Sie sicher, dass g++ aufsammeln können? g++

apt-get schlägt mit raspberry pi, obwohl ping funktioniert

Anzahl der Antworten 1 Antworten
Ich bin versucht, zu aktualisieren und installieren Sie Sachen mit meinem raspberry pi. Leider ist es nicht, und ich bekomme diese Fehler, wenn dabei sudo apt-get update : Err http://raspberrypi.collabora.com wheezy Release.gpg Could not resolve 'host' Err

Apt-Get funktioniert nicht hinter der Firmen-firewall auf Win 7 in der VirtualBox mit proxy eingestellt

Anzahl der Antworten 2 Antworten
Das Problem Ich versuche apt-get auf Ubuntu virtual box, aber ich bekomme Verbindungs-und time-out-Fehler. Ich bin mir nicht sicher, was Sie verursacht, weil die proxies eingestellt. Hier ist mein system: System-config HOST: Win 7 Enterprise, SP1 (64-bit

wie zum entfernen von default-jre-java-installation von Ubuntu?

Anzahl der Antworten 3 Antworten
Hatte ich keine java (also java -version sagte java nicht gefunden oder ähnliches) Installierte ich es so: sudo apt-get install default-jre Diese Ergebnisse in die Installation von java 1.6 - brauche ich java 1.7 Also das nächste

sudo apt-get update fehl, auf Ubuntu 17.04

Anzahl der Antworten 4 Antworten
Während der Ausführung der sudo apt-get update auf ubuntu 17.04 Pikant Zapus, ich erhalte die folgende Fehlermeldung. Ich habe auf die Fehler-Zeilen. Ich wollte das installieren von python-Bibliotheken wie matplotlib und tkinter, der konnte nicht installiert werden,

Ubuntu 16.04 apt-get funktioniert nicht über proxy

Anzahl der Antworten 3 Antworten
In Ubuntu 14.04, um einige Befehle im terminal (wie apt-get) durch die Stimmrechtsvertreter der Gesellschaft ich tun müssen, um die folgenden änderungen, die über System-Einstellungen - > Netzwerk - > Netzwerk-proxy - > "Apply system wide" (Schande

apt-get install tzdata nicht-interaktiven

Anzahl der Antworten 1 Antworten
Wenn ich versuche, apt-get install -y tzdata Kommandozeilen-option zur Auswahl der Zeitzone angezeigt. Ich bin versucht, dies in einem Skript zu tun, einige setup, wie kann ich apt-get ausgeführt wird, ohne user-Eingabe? Ich weiß, das Sie neu

Auf Ubuntu installieren pygtk für python 2.7 mit apt-get?

Anzahl der Antworten 1 Antworten
Ich bin mit Ubuntu 10.10, die mit Python 2.6. Ich möchte zum testen ein PyGTK-app Schreibe ich mit Python 2.7. Nach der Installation der python2.7 Paket, wenn ich versuche meine app wie diese: python2.7 <my_app> Bekomme ich

Wie zu installieren pip für Python 2

Anzahl der Antworten 4 Antworten
Ich laufen python --version bekommen und Python 2.7.3 Ich laufen pip --version bekommen und pip 1.5 from /usr/local/lib/python3.2/dist-packages/pip-1.5-py3.2.egg (python 3.2) Ich installiert pip mit apt-get. Wie bekomme ich die Python 2-version von pip? Ich neu installiert habe

re - Installation von R-linux ubuntu: unerfüllte Abhängigkeiten R

Anzahl der Antworten 5 Antworten
Ich mit aptitude installieren, um ein Paket zu installieren, Ubuntu 11.10 oneiric, dass anscheinend konnte ich nicht installieren, da Abhängigkeiten. Ich entfernte ein paar mehr Bibliotheken, während es zu tun. Ich deinstalliert Rstudio aber immer noch nicht,

Wie kann ich konfigurieren eines http-proxy für apt-get?

Anzahl der Antworten 2 Antworten
Ich habe einen raspberry pi mit raspbian. Ich muss einen http-proxy verwenden jetzt, aber wo kann ich konfigurieren Sie den proxy? Scheint es, die apt-get ignoriert die http_proxy, die ich wie folgt definiert: export http_proxy="http://username:[email protected]:port/" InformationsquelleAutor S.Spieker

Failed to fetch update auf Ubuntu 14.04 LTS (Trusty Tahr)

Anzahl der Antworten 5 Antworten
Während der Ausführung der update auf Ubuntu 14.04 LTS (Trusty Tahr). Der folgende Fehler ist aufgetreten: W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/binary-amd64/Packages Hash Sum mismatch W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/trusty-updates/multiverse/binary-amd64/Packages Hash Sum mismatch W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/binary-i386/Packages

Wie man richtig installieren Sie wkhtmltopdf auf debian 64 bit?

Anzahl der Antworten 6 Antworten
Ich versuche zu installieren wkhtmltopdf, aber wenn ich das mache: sudo dpkg -i wkhtmltox-0.12.1_linux-trusty-amd64.deb Bekomme ich : Preparing to unpack wkhtmltox-0.12.1_linux-trusty-amd64.deb ... Unpacking wkhtmltox (0.12.1) over (0.12.1) ... dpkg: dependency problems prevent configuration of wkhtmltox: wkhtmltox depends

Ubuntu 12.04 LTS-bash: sudo: Kommando nicht gefunden

Anzahl der Antworten 2 Antworten
Ich bin neu in Linux-terminal, jetzt habe ich versucht, verwenden Sie sudo, apt-get, whereis etc., Befehle in linux gibt es einen Fehler bash: sudo: Kommando nicht gefunden mein Befehl $sudo apt-get install libc6-dev Fehler ist bash: sudo:

Gerade installiert QtOpenGL aber nicht importieren (von Python)

Anzahl der Antworten 2 Antworten
Ich es gerade installiert mit apt-get auf debian-linux mit apt-get install libqt4-opengl den rest von PyQt4 ist verfügbar, aber kann ich nicht bekommen, um dieses neue Modul. from PyQt4 import QtOpenGL wirft ImportError. eine Idee, was zu

Apt-get für eine andere partition/Verzeichnis?

Anzahl der Antworten 3 Antworten
Habe ich gebootet mein system von einer live-Ubuntu CD, und ich brauche, um zu beheben einige Paket Probleme. Ich montiert meine Festplatte, und jetzt will ich apt-get als wenn ich normal gebootet. dh ändern Sie das Arbeitsverzeichnis

apt-get die Installation von oracle java 7 aufgehört zu arbeiten

Anzahl der Antworten 5 Antworten
Kürzlich apt-get install -y oracle-java7-installer aufgehört zu arbeiten. Ich weiß, in Ihren Fahrplan, denke ich, dass die öffentliche version wird nicht mehr unterstützt, aber es arbeitet den ganzen Weg bis vor kurzem. http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html Jemand eine Arbeit um

Ubuntu apt-get keine Pakete geladen werden

Anzahl der Antworten 9 Antworten
Gerade installiert Ubuntu 13.10 (Saucy) und alles, was ich zu installieren versuchen, über sudo apt-get install wird scheitern und werfen eine Reihe von 404 Fehler. Beispiel - Installation tmux [[email protected]] hadoop > sudo apt-get install tmux [sudo]

Installieren openblas per apt-get `sudo apt-get install openblas-dev`

Anzahl der Antworten 1 Antworten
Ist es möglich, zu installieren openblas per apt-get wie sudo apt-get install openblas-dev? Scheint auf ubuntu 14.04 kann es nicht finden. sudo apt-get install openblas-dev Reading package lists... Done Building dependency tree Reading state information... Done E: