Tag: centos5

CentOS ist eine Linux-distribution mit dem Ziel für 100% binäre Kompatibilität zu RHEL.

CentOS 5.5 - symbolic link-Erstellung in RPM-spec-Datei

Anzahl der Antworten 4 Antworten
Muss ich erstellen Sie die folgenden symbolischen links, in die RPM-Datei /bin/ln -sf libcrypto.so.0.9.8e /lib/libcrypto.so.0.9.8 /bin/ln -sf libssl.so.0.9.8e /lib/libssl.so.0.9.8 In meinem RPM-spec-Datei: %files %defattr(-,root,root) /lib/libcrypto.so.0.9.8 /lib/libssl.so.0.9.8 <other files...> %install /bin/ln -sf libcrypto.so.0.9.8e /lib/libcrypto.so.0.9.8 /bin/ln -sf libssl.so.0.9.8e /lib/libssl.so.0.9.8

Kann nicht installiert werden libqt4-webkit auf CENTOS 5.6 x86_64

Anzahl der Antworten 2 Antworten
Ich installieren möchte CutyCapt, um screenshots von Webseiten, auf meinem server! Ich installieren müssen libqt erste, Aber ich kann nicht installieren Sie es. Ich ich den Befehl ausführen Balg yum install subversion libqt4-webkit libqt4-dev Bekomme ich diese:

So installieren Sie das Zend Framework auf Linux CentOS

Anzahl der Antworten 3 Antworten
Ich habe einen VPS server und ich brauche zum installieren des Zend Framework für seine Google-client-Bibliothek. Ich bin verwirrt, ob ich installieren können, Zend für eine bestimmte Website oder wenn ich brauche zu installieren, wie den root-Benutzer,

Hinzufügen java_opts params in Tomcat 6

Anzahl der Antworten 2 Antworten
Habe ich eine Anforderung hinzufügen -DAPP_ENCRYPTION_PASSWORD im Tomcat eine Anwendung zu starten. Kann jeder ein Punkt, wo genau dieser parameter hinzufügen? Und wie? InformationsquelleAutor Ahmed | 2011-12-08

Fehler: kann Nicht finden, eine gültige URL für das repo: base

Anzahl der Antworten 2 Antworten
Ich brauche Hilfe bitte, bin ich versucht zu installieren yum update in CentOS 5.9, aber ich bekomme Fehler > Loaded plugins: fastestmirror, kmod Loading mirror speeds from cached > hostfile YumRepo Error: All mirror URLs are not

iptables blockieren DNS-server

Anzahl der Antworten 1 Antworten
Ich versuche auf meinem server konfigurieren, dass eingehende DNS-Abfragen. Die Standard-server-setup, indem Sie die hosting-Unternehmen, ermöglicht den traffic auf den ports 443, 80 und 22. Habe ich geändert, die iptables-Datei zu versuchen, zu erlauben, Anfragen an port

in eine Datei schreiben nach der Verrohrung Ausgabe von tail-f durch grep

Anzahl der Antworten 4 Antworten
Ich bin auf der Suche um eine Datei zu schreiben nach piping die Ausgabe von tail-f durch grep. Sagen,schreiben auf eine Datei "temp" für alle Zeilen, die mit "Spielen:" im error_log "FreeSwitch.log". tail -f "/var/lof/freeswitch/freeswitch.log" | grep

Apache Befehlszeile Funktioniert Nicht

Anzahl der Antworten 2 Antworten
Installierten Apache Version 2.2.3 auf meinem vps mit Centos 5.6 aber wenn ich versuche, die a2dismod und a2enmod bekam Befehl nicht gefunden Fehler. Was kann ich tun, um es zu beheben? Danke Dies ist mein Erster vserver

centos5 postgresql-client

Anzahl der Antworten 1 Antworten
Wie kann ich install postgresql-client nur in centos 5? Keine Frage ALSO. InformationsquelleAutor d-man | 2011-02-24

Bereitstellen Krieg in Jboss 7.0.1 per Kommandozeile

Anzahl der Antworten 1 Antworten
Habe ich eine war-Datei und ich muss es bereitstellen auf Jboss 7.0.1-Server. Jetzt habe ich gegangen, durch die Dokumentation, aber nicht gefunden, jedes Ding zur Bereitstellung einer war-Datei. Außerdem für die Bereitstellung von Ihr zu bauen, über

Wie Sie angeben, welche perl-version für den Einsatz auf CentOS

Anzahl der Antworten 7 Antworten
Ich bin mit CentOS 5.4, die nur die version 5.8 von perl verfügbar, standardmäßig, und ich haben ein Programm, das erfordert perl 5.10, also ich kompilierte perl 5.10 auf CentOS. Wie kann ich angeben, welche perl-ich möchte

how to install python-devel für die 2.6 version?

Anzahl der Antworten 2 Antworten
verwende ich centos 5.4 ,die Standard-python version python2.4,so dass ich die python2.6.2.tar.gz kompilieren Sie eine python-version 2.6 und jetzt will ich intstall-board-review-Projekt, it-Bedarf install python-devel Paket,wenn ich yum install python-devel,installiert python2.4 geeigneten version von python-devel, wie bekomme

Cassandra.yaml-Konfiguration-Fehler - erwartete '<Dokument start - >", aber gefunden Skalare

Anzahl der Antworten 3 Antworten
Bin ich konfigurieren Cassendra 1.0 auf CentOS 5.7, aber immer gestapelt, wenn Sie den Befehl ausführen "cassandra -f". Hier ist die Fehlermeldung- INFO 14:54:10,271 Loading settings from file:/.../apache-cassandra-1.0.0/conf/cassandra.yaml ERROR 14:54:10,318 Fatal configuration error error expected '<document start>',

Wie zu öffnen-port 2195 in iptables CentOS 6 für die Aktivierung des APNS

Anzahl der Antworten 4 Antworten
Habe ich versucht, diese Lösung: iptables -I OUTPUT -p tcp --dport 2195 -j ACCEPT /etc/init.d/iptables stop /etc/init.d/iptables start aber immer noch keinen Zugriff auf den port. Wenn es mehr ports, die ich öffnen für APNS lassen Sie

Wie aktualisiere ich auf Subversion 1.5 auf CentOS 5?

Anzahl der Antworten 9 Antworten
Meinem Entwicklungs-server (CentOS 5) ausgeführt wird Subversion 1.4.2, und ich möchte ein upgrade auf 1.5. Ich lese in verschiedenen blogs und Dokumente, die verstreut im web, dies kann durch die Verwendung von RPMForge. Ich habe folgte die

Linux - Yum Install GCC - Fehlende Kernel-Header

Anzahl der Antworten 5 Antworten
Wann immer ich versucht GCC zu installieren, auf meinem linux (centos) Es kommt zurück, mit fehlenden glibc-headers-2.5-58.el5_6.4.x86_64-updates hat depsolving Probleme --> Fehlende Abhängigkeit: kernel-Header benötigt wird vom Paket glibc-headers-2.5- 58.el5_6.4.x86_64 (updates) glibc-headers-2.5-58.el5_6.4.x86_64-updates hat depsolving Probleme --> Fehlende

SET GLOBAL max_allowed_packet funktioniert nicht

Anzahl der Antworten 3 Antworten
Fand ich heraus, wie ändern Sie den Standardwert von max_allowed_packet in MySQL mit SET GLOBAL. Jedoch, jedes mal, wenn ich verwendet diesen Befehl, wird der default-Wert blieb unberührt! Ich verwendet diese Befehle: mysql --user=root --password=mypass mysql> SET

Setup.py: Installiere Lxml mit Python2.6 auf CentOS

Anzahl der Antworten 4 Antworten
Habe ich installiert Python 2.6.6 unter CentOS 5.4, [[email protected] lxml-2.3beta1]$ python Python 2.6.6 (r266:84292, Jan 4 2011, 09:49:55) [GCC 4.1.2 20080704 (Red Hat 4.1.2-46)] on linux2 Type "help", "copyright", "credits" or "license" for more information. >>> Ich

Wie kann git auf CENTOS 5.5 installiert werden?

Anzahl der Antworten 14 Antworten
Wie kann ich installieren Sie git auf CENTOS 5.5 Rechner? Ich habe versucht es zu installieren von yum bekam aber folgende msg. [email protected] [~]# sudo yum install git Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile

error: Der Befehl 'gcc' ist bei der Installation von psycopg2 mit dem Exit-Status fehlgeschlagen

Anzahl der Antworten 10 Antworten
muss ich installieren psycopg2 für openerp installation, aber ich habe immer gefunden, dass Fehler. ich habe bereits pip und easy_install meine gcc ist die neueste version. Wirklich brauchen Ihre Hilfe, um mein problem zu lösen... dies ist

nohup: Eingabe ignorieren und Ausgabe an 'nohup.out' anhängen

Anzahl der Antworten 1 Antworten
Beginnen möchte ich meinen server durch nohup.php der Befehl wird aber nicht ausgeführt wird, und zeigt folgenden Fehler nohup:Ignoriere Eingabe und appending output to 'nohup.aus' Bin ich mit ssh über putty, das ist, was ich Tue, nohup

ImportError: Kein Modul namens psycopg2

Anzahl der Antworten 4 Antworten
bei der Installation von openerp 6, ich will erzeugen Sie eine Konfigurationsdatei mit diesem Befehl cd /home/openerp/openerp-server/bin/ ./openerp-server.py -s --stop-after-init -c /home/openerp/openerp-server.cfg aber es war immer zeigte Sie eine Nachricht ImportError: No module named psycopg2 wenn ich

rpmbuild% {dist} nicht auf CentOS 5.5 definiert?

Anzahl der Antworten 2 Antworten
Ich bin versucht, die %{dist} tag in meinem RPM-spec-Datei zu liefern Verteilung-spezifische Abhängigkeiten zwischen Fedora Core (z.B. fc12), CentOS 5 (z.B. el5) und Amazon Linux AMI: Release: %_svn_revision%{?dist} und # Depencencies %{?rhel:Requires: ...} %{?fedora:Requires: ...} Leider %{dist}

Problem beim Installieren von RMagick Rubygem auf Centos 5

Anzahl der Antworten 7 Antworten
Ich habe Probleme bei der Installation der RMagick rubygem auf Centos 5. Ich habe die Schritte detailliert in http://rmagick.rubyforge.org/install2-linux.html aber wenn ich versuche: sudo gem install rmagick ist das Ergebnis: Building native extensions. This could take a