Tag: easy-install

EasyInstall ist ein Paket-manager, bietet ein standard-format zum verteilen von Python-Programmen und Bibliotheken. Teil der `setuptools` – Modul.

Installation mechanize mit easy_install

Anzahl der Antworten 4 Antworten
Gerade habe ich easy_install heruntergeladen, aber ich habe Probleme bei der Installation mechanisieren, sollte ich auf Website-Pakete an jedem beliebigen Punkt. In den ersten versuchen unten, ich bekam eine Fehlermeldung. im zweiten Versuch unten, ich bekam den

Wie sauber zu entfernen pip, die installiert ist, mithilfe von easy_install?

Anzahl der Antworten 2 Antworten
Wenn ich sudo easy_install pip auf meinem OS X Lion 10.7.4, wie kann ich sauber entfernen? Nach der installation habe ich auch pip install --upgrade setuptools Hier ist die Ausgabe: mac:~ usr$ sudo easy_install pip Password: Searching

Nicht installieren pip: Permission denied Fehler

Anzahl der Antworten 1 Antworten
Ich versuche zu installieren pip aber derzeit nicht. Ich navigieren Sie zu dem pip-Ordner und python setup.py install Alles zu gehen scheint in Ordnung, bis ganz am Ende: Extracting pip-0.8.2-py2.6.egg to /Library/Python/2.6/site-packages Adding pip 0.8.2 to easy-install.pth

Wie richte ich ein lokales python-Bibliothek Verzeichnis / PYTHONPATH?

Anzahl der Antworten 2 Antworten
In den Prozess der versucht zu schreiben, ein Python-Skript, dass verwendet PIL heute entdeckte ich, dass ich offenbar nicht habe es auf meinem lokalen Rechner (OS X 10.5.8, default Python 2.5 installieren). Also ich ausführen: easy_install --prefix=/usr/local/python/

easy_install pip == [Errno 8] Knotenname noch servname bereitgestellt, oder nicht bekannt

Anzahl der Antworten 3 Antworten
Habe ich Schwierigkeiten installieren pip für python 2.7.3 installiert über pythonbrew: pythonbrew update --master pythonbrew install 2.7.3 --force Dies scheitert an der Endstufe hängen, wenn Sie versuchen zum abrufen von pip aus pip.openplans.org: Installed /Users/andrei/.pythonbrew/pythons/Python-2.7.3/lib/python2.7/site-packages/distribute-0.6.28-py2.7.egg Processing dependencies

Python-Subversion-wrapper-Bibliothek

Anzahl der Antworten 2 Antworten
In Subversion Dokumentation es ist ein Beispiel für die Verwendung von Subversion ab von Python - #!/usr/bin/python import svn.fs, svn.core, svn.repos def crawl_filesystem_dir(root, directory): """Recursively crawl DIRECTORY under ROOT in the filesystem, and return a list of

Probleme mit python einfach zu installieren

Anzahl der Antworten 4 Antworten
Ich habe ein problem mit easy_install für matplotlib-venn. Ich bin auf einem windows-computer mit python2.7. Ich bin zu Ahnen, der Weg ist nicht richtig, aber ich weiß nicht, wie das problem zu lösen. Könnte mir jemand helfen?

Easy_install von wxpython hat "setup-Skript" Fehler

Anzahl der Antworten 2 Antworten
Habe ich eine Installation von python 2.5, fink platziert in /sw/bin/. Ich benutze die easy-install-Befehl sudo /sw/bin/easy_install wxPython versuchen, zu installieren wxpython und ich bekomme eine Fehlermeldung beim Versuch, den Prozess wxPython-src-2.8.9.1.tab.bz2, dass es keine setup-Skript. Einfach-installieren

Wie zu installieren pip für python 2.6?

Anzahl der Antworten 4 Antworten
Ich habe versucht, nach der Anleitung von diese Antwort aber easy_install-2.6 konnte nicht finden pip: >sudo easy_install-2.6 pip Processing pip error: Not a recognized archive type: pip Wie installiere ich pip für python 2.6? Mein root benötigen

easy_install, schlägt fehl, Fehler "Konnte nicht gefunden setup-Skript" nach binary hochladen?

Anzahl der Antworten 3 Antworten
Nach dem Upload einer Binär-distribution von meinem Python-C-Erweiterung, mit python setup.py bdist upload, easy_install [my-package-name] scheitert: "error: Couldn' T find a setup script in /tmp/easy_install/Paket-Namen-usw-usw". Was mache ich falsch? InformationsquelleAutor Michael | 2011-05-30

How to install libxml2 in virtualenv?

Anzahl der Antworten 6 Antworten
Habe ich virtualenv mit --no-site-packages option. Ich bin mit scrapy. Scrapy verwendet libxml2 von import libxml2. How to install libxml2 in virtualenv verwenden pip oder easy_install? InformationsquelleAutor Tomasz Wysocki | 2010-10-04

Die Installation von numpy auf Amazon EC2

Anzahl der Antworten 4 Antworten
Ich habe Probleme beim installieren von numpy, die auf einer Amazon EC2-server. Ich habe versucht, mit Hilfe von easy_install, pip, pip in einer virtual env, pip in einem anderen virtuellen env mit python 2.7... Jedes mal, wenn

Problem mit easy_install-2.7

Anzahl der Antworten 2 Antworten
Nach der Installation von easy_install und versuchen, es zu benutzen, dann installieren Sie ein python-Paket versagt er. [[email protected]]# easy_install-2.7 pip Searching for pip Reading http://pypi.python.org/simple/pip/ Download error on http://pypi.python.org/simple/pip/: unknown url type: https -- Some packages may

Wie installieren von pywin32 in virtualenv mit python 2.7 64-bit?

Anzahl der Antworten 4 Antworten
Frage ich mich, richtigen Weg zu installieren, auf virtualenv mit 64-bit-python 2.7 pywin32 Modul (Betriebssystem ist Windows 7 64 bit). Ich habe festgestellt, exe-installer auf Sourceforge. Wenn ich easy_installer auf der Kommandozeile zuerst geht alles gut, aber

pip wird nicht installiert Python-Pakete lokal mit --user

Anzahl der Antworten 3 Antworten
Ich versuche Pakete zu installieren, die lokal mit pip. Es verwendet, um die Arbeit mit --user aber jetzt wenn ich es versuche, er findet die version des Pakets in /usr/local/lib/ und dann nicht lokal installieren. Normalerweise installieren

Die Installation von Python easy_install mit ez_setup.py hinter einem proxy-server

Anzahl der Antworten 5 Antworten
Gibt es eine Möglichkeit zum installieren von Python easy_install mit ez_setup.py wenn auf einem Firmen-Netzwerk verwendet einen proxy-server? Derzeit erhalte ich ein connection timeout: Downloading http://pypi.python.org/packages/2.7/s/setuptools/setuptools-0.6c11-py2.7.egg Traceback (most recent call last): File "C:\jsears\python\ez_setup.py", line 278, in <module>

Nicht verwenden easy_install zum installieren von Python-Modulen

Anzahl der Antworten 6 Antworten
Ich versuche, mit easy_install um ein Modul zu installieren, genannt Anfragen by doing easy_install requests Klappte vor einer Woche als ich mit Python 2.6.5, aber heute habe ich installiert, Python 2.7.2 und dann versucht zu import requests

Die Installation von pip mit easy_install

Anzahl der Antworten 6 Antworten
Ich keinen root-Zugriff haben, und ich möchten, installieren Sie python von Grund auf. Also ich habe die python-Quellcode und kompiliert es. Als Nächstes wollte ich die installieren pip. Aber wenn ich ran python get-pip.py bekam ich diese

Python-Paket installieren Sie mit pip oder easy_install aus den repos

Anzahl der Antworten 4 Antworten
Den einfachsten Weg, um mit python-package-Installationen, so weit, mir, wurde, zu überprüfen, die Quelle, aus der source-control-system und fügen Sie dann einen symbolischen link in das python-dist-packages-Ordner. Klar, da die source-control bietet die volle Kontrolle zu downgraden,

Wie lxml installieren auf Ubuntu

Anzahl der Antworten 9 Antworten
Ich habe Schwierigkeiten bei der Installation von lxml mit easy_install auf Ubuntu 11. Geben, wenn ich $ easy_install lxml ich bekommen: Searching for lxml Reading http://pypi.python.org/simple/lxml/ Reading http://codespeak.net/lxml Best match: lxml 2.3 Downloading http://lxml.de/files/lxml-2.3.tgz Processing lxml-2.3.tgz Running